情報番号:019714 【更新日:2025.09.17】
「TVコネクトスイート」でエラーメッセージが表示されTV視聴ができない
対応機器・対象OSとカテゴリ
対応機種 |
|
対象OS |
Windows 11 |
カテゴリ |
テレビ、視聴する方法 |
回答・対処方法
内容と対応
ここでは、「TVコネクトスイート」でエラーメッセージが表示されTV視聴ができない場合の対処方法について説明します。
現象
Windows 11 バージョン 24H2の環境で「TVコネクトスイート」を起動し、テレビ番組を見ようとすると以下のエラーメッセージが表示されます。
※お使いのパソコンのWindows 11バージョンを確認するには、[018852:Windowsのバージョンとビルド番号を確認する方法<Windows 11>]を参照してください。
- 現在の設定では外部出力して視聴することができません。出力先の設定を変更し、もう一度再生をしてください。
(図1)
原因
「Windows Update」にて配信された以下更新プログラムを適用すると、この現象が発生します。
- 2025年8月29日(金)配信の更新プログラム:KB5064081
- 2025年9月10日(水)配信の更新プログラム:KB5065426
対処方法
現在調査中となります。
ご迷惑をおかけし申し訳ございませんが、問題が改善されるまでお待ちいただきますようお願いいたします。改善策がわかり次第、本FAQでご案内いたします。
◆暫定対応
「Windows Update」の更新を一時停止し、「KB5064081」または「KB5065426」をアンインストールすることで一時的に現象を回避することができます。
※「KB5065426」にはセキュリティ更新が含まれます。更新プログラムをアンインストールすると、PCが危険にさらされる可能性があります。
- タスクバーの[スタート]ボタンをクリックします。
(図2)
- [スタート]メニューが表示されます。[設定]をクリックします。
(図3)
- 「設定」画面が表示されます。ナビゲーションの[Windows Update]をクリックします。
(図4)
- 「Windows Update」画面が表示されます。“その他のオプション”の“利用可能になったらすぐに最新の更新プログラムを入手する”のトグルをクリックして、“オフ”にします。
(図5)
- “更新の一時停止”の[▼]をクリックします。
(図6)
- 一覧から[5週間一時停止にする]をクリックします。
※すでに[1週間一時停止する]をクリックしている場合は、一覧から[4週間の延長]をクリックしてください。
(図7)
- [更新の履歴]をクリックします。
(図8)
- 「更新の履歴」画面が表示されます。画面をスクロールして、“関連設定”に移動します。
(図9)
- “関連設定”の[更新プログラムをアンインストールする]をクリックします。
(図10)
- 「更新プログラムをアンインストールする」画面が表示されます。“Microsoft Windows (KB5064081)の更新”または“Microsoft Windows (KB5065426)のセキュリティ更新プログラム”の[アンインストール]をクリックします。
(図11)
- 「この更新プログラムをアンインストールする」画面が表示されます。[アンインストール]をクリックします。
(図12)
- アンインストールが完了するまで、しばらくお待ちください。
- アンインストールが完了したら、[今すぐ再起動する]をクリックします。
(図13)
- パソコンが再起動されます。再起動後、Windowsにサインインし、「TVコネクトスイート」でTVが視聴できるようになったか確認してください。
操作は以上です。
<補足:暫定対応を解除し「Windows Update」の更新を再開したい場合>
以下の操作を行ってください。
- 上記暫定対応の手順1~手順3の操作を行い、「Windows Update」画面を表示します。
- “その他のオプション”の“利用可能になったらすぐに最新の更新プログラムを入手する”のトグルをクリックして、“オン”にします。
(図14)
- [更新の再開]をクリックします。
(図15)
- 更新プログラムのチェックが再開されます。しばらくお待ちください。
(図16)
- 検出された更新プログラムのダウンロードとインストールが行われます。
※更新プログラムによっては、自動的にインストールされません。画面の指示にしたがって、必要に応じてインストールしてください。
(図17)
操作は以上です。
以上