情報番号:019714 【更新日:2025.10.30】
「TVコネクトスイート」でエラーメッセージが表示されTV視聴ができない
対応機器・対象OSとカテゴリ
| 対応機種 |
|
| 対象OS |
Windows 11 |
| カテゴリ |
テレビ、視聴する方法 |
回答・対処方法
内容と対応
ここでは、「TVコネクトスイート」でエラーメッセージが表示されTV視聴ができない場合の対処方法について説明します。
現象
Windows 11で「TVコネクトスイート」を起動し、テレビ番組を見ようとすると以下のエラーメッセージが表示されます。
- 現在の設定では外部出力して視聴することができません。出力先の設定を変更し、もう一度再生をしてください。
(図1)
原因
「Windows Update」にて配信された以下の更新プログラムを適用すると、この現象が発生します。
- Microsoft Windows (KB5066835) のセキュリティ更新プログラム
- Microsoft Windows (KB5065789) の更新
- Microsoft Windows (KB5065426) のセキュリティ更新プログラム
- Microsoft Windows (KB5064081)の更新
対処方法
2025年10月29日に配信された「プレビュー更新プログラム(KB5067036)(26200.7019)」を適用することで改善されます。
詳細は、[2025年10月28日- KB5067036 (OS ビルド 26200.7019 および 26100.7019) プレビュー](マイクロソフト社提供)を参照ください。
※本手順は、Windows 11 2025 Update(Windows 11 バージョン 25H2)を元に作成しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのパソコンのWindows 11バージョンを確認するには、[018852:Windowsのバージョンとビルド番号を確認する方法<Windows 11>]を参照してください。
- タスクバーの[スタート]ボタンをクリックします。
(図2)
- [スタート]メニューが表示されます。[設定]をクリックします。
(図3)
- 「設定」画面が表示されます。ナビゲーションの[Windows Update]をクリックします。
(図4)
- 「Windows Update」画面が表示されます。
◆暫定対応で更新を一時停止している場合
“その他のオプション”の“利用可能になったらすぐに最新の更新プログラムを入手する”のトグルをクリックして、“オン”に変更し、[更新の再開]をクリックします。
(図5)
◆暫定対応を行っていない場合
[更新プログラムのチェック]をクリックします。
(図6)
- 更新プログラムのチェックが実行され、「プレビュー更新プログラム(KB5067036)(26200.7019)」のダウンロードとインストールが実行されます。インストールが完了し、“再起動の保留中”と表示されたら、[今すぐ再起動する]をクリックします。
※“利用可能になったらすぐに最新の更新プログラムを入手する”を“オフ”に設定している場合は、「プレビュー更新プログラム(KB5067036)(26200.7019)が利用可能です。」と表示されます。[ダウンロードとインストール]をクリックしてください。
※「プレビュー更新プログラム(KB5067036)(26200.7019)」が表示されない場合は、時間を置いてから本操作をやりなおしてください。
(図7)
- パソコンが再起動されます。再起動後、Windowsにサインインします。
操作は以上です。
「TVコネクトスイート」でTVが視聴できるようになったか確認してください。
以上