dynabook.com > サポート > よくあるご質問(FAQ検索) > 「ウイルスバスタークラウド(TM)」以外のセキュリティソフトをインストールするとエラーが表示される<Windows 10>

情報番号:018784  【更新日:2021.04.26

「ウイルスバスタークラウド(TM)」以外のセキュリティソフトをインストールするとエラーが表示される<Windows 10>

対応機器・対象OSとカテゴリ
対応機種
対象OS Windows 10
カテゴリ ウイルス情報、セキュリティ情報、ウイルス予防/対策、セキュリティ予防/対策、アプリケーションとドライバー、アンインストール

回答・対処方法

内容と対応

当社一部の製品には、ご購入時に「ウイルスバスタークラウド 90日版」がプレインストールされています。使用開始から90日は無料の更新サービスを使用してウイルスチェックを行うことができます。90日を経過し期限が切れたなどで他のセキュリティソフトをインストールしたいといった場合は、「ウイルスバスタークラウド」をアンインストールしてから他のセキュリティソフトをインストールしてください。アンインストールする方法については、[016956:「ウイルスバスタークラウド(TM)」アンインストール(削除)する方法<Windows 10>]を参照してください。

「ウイルスバスタークラウド」をアンインストールしないで他のセキュリティソフトをインストールしたり、何らかの要因で「ウイルスバスタークラウド」が正しくアンインストールされていない状態で他のセキュリティソフトをインストールしたりすると、インストールの過程でエラーが表示される場合があります。

ここでは、「ウイルスバスタークラウド」以外のセキュリティソフトをインストールする過程でエラーが表示される場合の対処方法について説明します。

症状

エラーメッセージは、状況によって異なります。以下は一例となります。

  • uiWatchDog.exe-システムエラー
    MSVCP140.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。
    図1(図1)

  • uiWatchDog.exe-システムエラー
    VCRUNTIME140.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。

  • uiSeAgnt.exe-システムエラー
    mfc140u.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。

原因

他のセキュリティソフトをインストールする過程で「ウイルスバスタークラウド」のアンインストール処理が行われた場合に、アンインストールの途中でパソコンを再起動してしまうなどの理由で、「ウイルスバスタークラウド」が完全に削除されない状態となり、エラーが発生している可能性があります。

対処方法

エラーメッセージは[OK]をクリックして閉じ、以下操作で「ウイルスバスタークラウド」を完全に削除してください。

  1. タスクバーの検索ボックスをクリックします。
    図2(図2)

  2. 検索ボックスに トレンドマイクロ と入力します。
    図3(図3)

  3. 検索結果から[トレンドマイクロサポートツール]をクリックします。
    ※検索結果に[トレンドマイクロサポートツール]が表示されない場合は、<補足>を参照してください。
    図4(図4)

  4. 「ユーザーアカウント制御 このアプリがデバイスに変更を加えることを許可しますか?」画面が表示されます。[はい]をクリックします。
  5. 「トレンドマイクロサポートツール」が起動します。「(C)アンインストール」タブをクリックします。
    図5(図5)

  6. 「(C)アンインストール」タブ画面が表示されます。“ソフトウェアのアンインストール”の[1.ソフトウェアのアンインストール(U)]をクリックします。
    図6(図6)

  7. “コンピューターからセキュリティソフトを削除してもよろしいですか?アンインストールする場合は[はい]をクリックしてください。”メッセージ画面が表示されます。[はい(Y)]をクリックします。
    図7(図7)

  8. アンインストールが開始されます。アンインストールが完了するまで、しばらくお待ちください。
    図8(図8)

  9. “アンインストールを完了するには、コンピューターを再起動してください。今すぐ再起動しますか?”メッセージ画面が表示されます。[はい(Y)]をクリックします。
    図9(図9)

  10. 自動的に再起動します。

操作は以上です。

エラーメッセージが表示されなくなり、他のセキュリティソフトをインストールできるか確認してください。

補足

[トレンドマイクロサポートツール]が検索されない場合は、ツールをダウンロードして「ウイルスバスタークラウド」をアンインストールしてください。

※以下リンクページは、トレンドマイクロ株式会社が提供しているページとなります。掲載内容は予告なしに変更される場合がございますので、あらかじめご了承ください。

上記ツールにて「ウイルスバスタークラウド」をアンインストール後、エラーメッセージが表示されなくなり、他のセキュリティソフトをインストールできるか確認してください。

以上