dynabook.com > サポート > よくあるご質問(FAQ検索) > 無線LANに繋がらなくなった(「設定」の「ネットワークとインターネット」画面にWi-Fiの項目が表示されない)<Windows 10>

情報番号:018808  【更新日:2021.12.07

無線LANに繋がらなくなった(「設定」の「ネットワークとインターネット」画面にWi-Fiの項目が表示されない)<Windows 10>

対応機器・対象OSとカテゴリ
対応機種
対象OS Windows 10
カテゴリ Windowsのトラブル、使用中のトラブル、ネットワーク、無線LAN、インターネット、インターネットのトラブル

回答・対処方法

内容と対応

ここでは、無線LAN搭載モデルをお使いの場合に以下症状が発生し、無線LANに繋がらなくなった場合の対処方法について説明します。

症状

いままで無線LAN接続でインターネットを利用していたが、突然無線LANに繋がらなくなった。「設定」の「ネットワークとインターネット」画面にWi-Fiの項目が表示されない。

図1(図1)

原因

Wi-Fiが無効になっている可能性があります。

対処方法

※本手順は、Windows 10 May 2021 Update(Windows 10 バージョン 21H1)を元に作成しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのパソコンのWindows 10バージョンを確認するには、[017041:Windowsのバージョンとビルド番号を確認する方法<Windows 10>]を参照してください。

※管理者アカウントでサインインして操作してください。

  1. タスクバーの[スタート]ボタンをクリックします。
    図2(図2)

  2. [スタート]メニューが表示されます。[設定]をクリックします。
    図3(図3)

  3. 「設定」画面が表示されます。[ネットワークとインターネット]をクリックします。
    図4(図4)

  4. 「ネットワークとインターネット」の「状態」画面が表示されます。“ネットワークの詳細設定”の[アダプターのオプションを変更する]をクリックします。
    図5(図5)

  5. 「ネットワーク接続」画面が表示されます。[Wi-Fi 無効]アイコンをマウスの右ボタンでクリックします。
    図6(図6)

  6. 表示されるメニューの[有効にする(A)]をクリックします。
    図7(図7)

  7. Wi-Fiが有効になります。
    図8(図8)

  8. 右上の[×]をクリックして「ネットワーク接続」画面を閉じます。
    図9(図9)

  9. 「ネットワークとインターネット」画面に戻ります。Wi-Fiの項目が表示されていることを確認してください。
    図10(図10)

操作は以上です。

無線LANに接続され、インターネットが利用できるか確認してください。

以上