dynabook.com > サポート > よくあるご質問(FAQ検索) > バッテリーのLEDが消え、バッテリーパックが充電されない<「dynabook セッティング」ピークシフト搭載モデル><Windows 10>

情報番号:018489  【更新日:2023.07.06

バッテリーのLEDが消え、バッテリーパックが充電されない<「dynabook セッティング」ピークシフト搭載モデル><Windows 10>

対応機器・対象OSとカテゴリ
対応機種
対象OS Windows 10
カテゴリ Windowsの操作/設定、その他のプレインストールソフト、バッテリー、省電力、dynabookユーティリティ

回答・対処方法

内容と対応

ピークシフト搭載モデルで、AC電源に接続しているのにバッテリーに充電されず、バッテリーのLEDも消灯する場合があります。

症状

  • バッテリーが充電できたり、できなかったりが時間帯によって変化する。
  • バッテリーのLEDが点灯したり、消灯したりが時間帯によって変化する。
  • BIOS上やシャットダウン時にバッテリLEDが点灯するが、Windowsが起動すると消灯する。
    ※以下はシステムインジケーターのバッテリーLEDの一例となります。モデルによって仕様が異なります。
    図1(図1)

原因

ピークシフトの設定が有効になっている可能性があります。ピークシフトが有効な場合、設定された時間帯になるとAC電源駆動からバッテリー駆動へ自動で切り替わります。ピークシフトとは、昼間の電力消費の一部を夜間に移行させて電力を効果的に活用し、電力需要の平準化に貢献する機能です。そのため、設定された時間帯はバッテリーパックの充電が行われません。

※ピークシフトは「ecoユーティリティ」の機能のひとつです。「ecoユーティリティ」については、[018487:「dynabook セッティング」ecoユーティリティについて<Windows 10>]を参照してください。

対処方法

ピークシフトを無効にしてください。

※本情報は、「dynabook セッティング Ver.2.12.4.0」を元に作成しています。バージョンが異なる場合は若干画面、操作が異なる場合があります。ご了承ください。「dynabook セッティング」のバージョンを確認する方法については、[018475:「dynabook セッティング」バージョンを調べる方法<Windows 10>]を参照してください。

※本手順は、Windows 10 2022 Update(Windows 10 バージョン 22H2)を元に作成しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのパソコンのWindows 10バージョンを確認するには、[017041:Windowsのバージョンとビルド番号を確認する方法<Windows 10>]を参照してください。

※本操作を行なうには、管理者アカウントでサインインしてください。

  1. タスクバーの検索ボックスをクリックします。
    図2(図2)

  2. 検索ボックスに セッティング と入力します。
    図3(図3)

  3. 検索結果から[dynabook セッティング]をクリックします。
    ※バージョンによってアプリ名が「東芝セッティング」の場合があります。
    図4(図4)

  4. 「dynabook セッティング」の「ホーム」画面が表示されます。[ecoユーティリティ]をクリックします。
    図5(図5)

  5. 「ecoユーティリティ」画面が表示されます。画面をスクロールして“ピークシフト”項目に移動します。
    図6(図6)

  6. ピークシフト設定一覧の“有効”項目にチェックが付いているものがある場合は、クリックしてチェックをはずします。
    図7(図7)

  7. 右上の[×]をクリックして閉じます。

設定は以上です。

システムインジケーターのバッテリーLEDの状態、バッテリーパックの充電ができるようになったかを確認してください。

上記操作でピークシフトを無効にしてもバッテリーパックが充電できない場合は、eco充電モードがオンに設定されている可能性があります。[018488:バッテリーが満充電にならない(80%で止まってしまう)<「dynabook セッティング」eco充電モード搭載モデル><Windows 10>]を参照し、eco充電モードをオフに変更してください。

関連情報

以上