dynabook.com > サポート > よくあるご質問(FAQ検索) > バッテリーのLEDが消え、バッテリーパックが充電されない<「ecoユーティリティ」ピークシフト搭載モデル Windows 11>

情報番号:019229  【更新日:2024.08.20

バッテリーのLEDが消え、バッテリーパックが充電されない<「ecoユーティリティ」ピークシフト搭載モデル Windows 11>

対応機器・対象OSとカテゴリ
対応機種
対象OS Windows 11
カテゴリ Windowsの操作/設定、その他のプレインストールソフト、省電力、dynabookユーティリティ

回答・対処方法

内容と対応

ピークシフト搭載モデルで、ACアダプターを接続しているのにバッテリーのLEDが消灯し、バッテリーが充電されない場合があります。

症状

  • バッテリーが充電できたり、できなかったりが時間帯によって変化する。
  • バッテリーのLEDが点灯したり、消灯したりが時間帯によって変化する。
  • BIOS上やシャットダウン時にバッテリLEDが点灯するが、Windowsが起動すると消灯する。
    ※以下はシステムインジケーターのDC IN/Battery LEDの一例となります。モデルによって、位置、形態、動作が異なります。
    図1(図1)

原因

ピークシフトの設定が有効になっている可能性があります。

ピークシフトが有効な場合、設定された時間帯になるとAC電源駆動からバッテリー駆動へ自動で切り替わります。ピークシフトとは、昼間の電力消費の一部を夜間に移行させて電力を効果的に活用し、電力需要の平準化に貢献する機能です。そのため、設定された時間帯はバッテリーパックの充電が行われません。

※ピークシフトは「eco ユーティリティ」の機能のひとつで、「dynabook セッティング」内で設定を行います。「eco ユーティリティ」については、[019231:「dynabook セッティング」ecoユーティリティについて<Windows 11>]を参照してください。

対処方法

ピークシフトの設定を無効にしてください。

※設定方法については、[019223:「ecoユーティリティ」ピークシフトに登録されている設定の有効/無効を切り替える方法<Windows 11>]を参照してください。

図2(図2)

ピークシフトの設定を無効にしたあと、システムインジケーターのバッテリーLEDの状態、バッテリーパックの充電ができるようになったかを確認してください。

関連情報

以上