情報番号:017509 【更新日:2025.06.04】
入力した文字がそのまま確定されてしまい漢字やカタカナに変換できない<Windows 10>
対応機器・対象OSとカテゴリ
対応機種 |
|
対象OS |
Windows 10 |
カテゴリ |
文字入力、文字入力のトラブル |
回答・対処方法
内容と対応
ここでは、入力した文字がそのまま確定されてしまい漢字やカタカナに変換できない場合の対処方法について説明します。
症状
正常な場合は、漢字やカタカナに変換したいひらがなを入力すると未確定文字(入力した文字の下に線が表示)となります。
(図1)
※漢字やカタカナを入力する方法については、以下のリンクを参照してください。
[017422:カタカナを入力する方法<Windows 10>]
[017423:漢字を入力する方法<Windows 10>]
本現象が発生している場合は、入力したひらがながそのまま確定されてしまいます(入力した文字の下に線が表示されない)。
(図2)
原因
以前のバージョンのMicrosoft IMEを使用していて、変換モードが「無変換」に設定されている可能性があります。
- 「無変換」とは?
文字入力をするときに変換する必要がない場合に使用する変換モード。たとえば住所録作成時に名前の読みをひらがなで入力する場合に「無変換」モードに設定しておくと確定作業が省かれるので作業時間を短縮できて便利です。
※新しいバージョンのMicrosoft IMEに変更したい場合は、[018783:以前のバージョンのMicrosoft IMEを使う方法<Windows 10>]の手順を参考とし、“以前のバージョンのMicrosoft IMEを使う”を“オフ”にしてください。
対処方法
変換モードを「一般」に変更してください。
- 「一般」とは?
ビジネス文書や、論文、各種のマニュアル等、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されている変換モード。
設定については、以下を参照してください。
※本手順は、Windows 10 2022 Update(Windows 10 バージョン 22H2)を元に作成しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのパソコンのWindows 10バージョンを確認するには、[017041:Windowsのバージョンとビルド番号を確認する方法<Windows 10>]を参照してください。
- 画面右下の通知領域に表示されている入力インジケーターアイコン([あ]または[A]など)をマウスの右ボタンでクリックします。
(図3)
- IMEオプションメニューが表示されます。[変換モード(C)]にマウスポインターを合わせます。
(図4)
- 表示されるメニューから[一般(G)]をクリックします。
(図5)
操作は以上です。
ひらがなを入力し、漢字やカタカナに変換できることを確認してください。
関連情報
以上