情報番号:017510 【更新日:2018.01.16】
変換候補の一覧にひらがなやカタカナしか表示されず漢字に変換できなくなった<Windows 10>
対応機器・対象OSとカテゴリ
対応機種 |
|
対象OS |
Windows 10 |
カテゴリ |
文字入力、文字入力のトラブル |
回答・対処方法
内容と対応
ここでは、変換候補の一覧にひらがなやカタカナしか表示されず漢字に変換できなくなった場合の対処方法について説明します。
症状
漢字に変換したいひらがなを入力し、[スペース]キーを押して変換しようとしたときに、変換候補の一覧に漢字が表示されない。
(図1)
※漢字を入力する方法については、以下のリンクを参照してください。
[017423:漢字を入力する方法<Windows 10>]
原因
日本語入力システム「Microsoft IME」の学習情報、ユーザー辞書、入力履歴が破損している可能性があります。
対処方法
「Microsoft IME」の辞書を修復してください。
※ユーザー辞書に問題がある場合には、修復の過程で、登録されている単語の一部がやむを得ず削除されることがあります。
※辞書を修復しても「Microsoft IMEユーザー辞書ツール」で登録した単語は削除されません。
操作については、以下を参照してください。
※本情報は、Windows 10バージョン1511の環境で操作しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのPCのWindows10バージョンを確認するには、[017041:Windowsのバージョンとビルド番号を確認する方法<Windows 10>]を参照してください。
- デスクトップ画面右下の通知領域に表示されているIMEアイコン([あ][A]など)をマウスの右ボタンでクリックします。
(図2)
- 表示されるメニューの[プロパティ(R)]をクリックします。
(図3)
- 「Microsoft IMEの設定」画面が表示されます。[詳細設定(A)]ボタンをクリックします。
(図4)
- 「Microsoft IMEの詳細設定」画面が表示されます。「辞書/学習」タブをクリックします。
(図5)
- 「Microsoft IMEの詳細設定」の「辞書/学習」タブ画面が表示されます。“辞書の修復”項目の[修復(O)]ボタンをクリックします。
(図6)
- 「Microsoft IME辞書の修復」画面が表示されます。[はい(Y)]ボタンをクリックします。
(図7)
- “学習情報の修復を終了しました。・・・”メッセージ画面が表示されます。[OK]ボタンをクリックします。
(図8)
- 「Microsoft IMEの詳細設定」の「辞書/学習」タブ画面に戻ります。[OK]ボタンをクリックして閉じます。
(図9)
操作は以上です。
変換候補の一覧に漢字が表示され、変換できることを確認してください。
(図10)
関連情報
以上