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情報番号:018446  【更新日:2018.03.27

「Windows(R)Update」で更新プログラムをインストール後に「TOSHIBA VIDEO PLAYER」でメディアをセットしても“アプリケーションの実行に必要なモジュールがありません”エラーメッセージ画面が表示され映像が再生できなくなった<Windows 8.1/Windows(R)7>

対応機器・対象OSとカテゴリ
対応機種
対象OS Windows 8.1,Windows(R)7
カテゴリ CD/DVD/ブルーレイディスク、DVD/ブルーレイディスクを見る、CD/DVD/ブルーレイディスクのトラブル

回答・対処方法

内容と対応

お知らせ
【2019.09.26 追記】
2019年8月および9月のセキュリティ更新プログラムをWindows 7搭載PCに適用すると本現象が発生いたします。本現象の改善を含むWindowsの更新プログラムが「Windows Update」にて配信開始となりました。詳しくは、[「Qosmio AV Centerでテレビを視聴できない件」「DVDやBlu-rayディスクが再生できない件」について]を参照してください。

更新プログラムをインストール後に上記対応機種(Windows 8.1またはWindows 7環境)の「TOSHIBA VIDEO PLAYER」でメディア(DVDやブルーレイディスク)が再生できないトラブルが発生しています。

※「TOSHIBA Blu-ray Disc Player」搭載モデルでメディアが再生できないトラブルが発生している場合は、[018443:「Windows(R)Update」で更新プログラムをインストール後に「TOSHIBA Blu-ray Disc(TM)Player」でメディアをセットしても画面が真っ暗で映像の再生が始まらなくなった<Windows 8.1/Windows(R)7>]を参照してください。

症状

  • メッセージ:アプリケーションの実行に必要なモジュールがありません
    図1(図1)

原因

「Windows Update」にてマイクロソフト社から提供されている更新プログラムに対応していないため本現象が発生します。

対処方法

「東芝サービスステーション」を使用して「TOSHIBA VIDEO PLAYER バージョン 7.0.0.28」にアップデートしてください。

※インターネットに接続できる環境で操作してください。

※管理者アカウントでサインインして操作してください。

※本操作は、Windows 8.1を元に作成しています。Windows 7の場合も同様の操作を行なうことができます。

※「東芝サービスステーション」のバージョンによって若干操作や画面が異なる場合があります。ご了承ください。

  1. スタート画面の[デスクトップ]タイルをクリックします。
    ※すでにデスクトップが表示されている場合は、次の操作に進んでください。
    図2(図2)

  2. デスクトップが表示されます。通知領域の[▲](隠れているインジケーターを表示します)をクリックします。
    図3(図3)

  3. インジケーターの一覧が表示されます。[東芝サービスステーション]をマウスの右ボタンでクリックします。
    ※インジケーターの一覧に[東芝サービスステーション]アイコンが表示されない場合は、以下のリンクを参照して「東芝サービスステーション」を起動してください。
    [014826:「東芝サービスステーション」ドライバーやアプリなどの更新情報を自動で受け取る方法<Windows 8.1>]
    [009679:「東芝サービスステーション」アプリケーションなどの更新情報を自動で受け取る方法<Windows(R)7>]
    図4(図4)

  4. 表示されるメニューの[ソフトウェアのアップデート(更新)]をクリックします。
    図5(図5)

  5. 「東芝サービスステーション」が起動します。“詳細を表示したいソフトウェアのアップデート(更新)を選択してください”の一覧から[TOSHIBA VIDEO PLAYERのアップデート]をクリックします。
    ※上記対応機種ですでにアップデートが完了している場合は、[TOSHIBA VIDEO PLAYERのアップデート]が表示されません。[015875:「TOSHIBA VIDEO PLAYER」バージョンを確認する方法]を参照し、バージョンを確認してください。
    図6(図6)

    ※上記対応機種以外のPCをお使いの場合は、[TOSHIBA VIDEO PLAYERのアップデート]が表示されません。本アップデートの対象外となります。[018438:「Qosmio AV Center」でTVが視聴できない/「TOSHIBA Blu-ray Disc(TM)Player」または「TOSHIBA VIDEO PLAYER」でメディアが再生できない]の暫定的な対処方法の操作を行なってください。

  6. 下段に選択したソフトウェアの詳細情報が表示されます。内容をよくお読みください。
    図7(図7)

  7. [インストール]ボタンをクリックします。
    図8(図8)

  8. ダウンロードが開始します。ダウンロードが完了するまでしばらくお待ちください。
    図9(図9)

  9. 「ソフトウェアのアップデート(更新) このソフトウェアのアップデート(更新)をインストールした後、システムの再起動が必要になります。続けてよろしいですか?」画面が表示されます。[はい]ボタンをクリックします。
    図10(図10)

  10. 「TOSHIBA VIDEO PLAYER V7.0.0.28」画面が表示されます。[開始]ボタンをクリックします。
    図11(図11)

  11. 「ユーザーアカウント制御 次のプログラムにこのコンピューターへの変更を許可しますか?」画面が表示されます。[はい(Y)]ボタンをクリックします。
  12. 「TOSHIBA VIDEO PLAYER - InstallShield Wizard」画面が表示されます。[Install]ボタンをクリックします。
    図12(図12)

  13. インストールが完了するまでしばらくお待ちください。
  14. インストールが完了すると、「Patch install successfully!」画面が表示されます。[OK]ボタンをクリックします。
    図13(図13)

  15. 「東芝サービスステーション」に戻り、一覧から[TOSHIBA VIDEO PLAYERのアップデート]の表示が消えます。[閉じる]ボタンをクリックします。
    図14(図14)

  16. PCを再起動してください。

操作は以上です。

アップデート完了後、メディアが再生できるか確認してください。

※手順5で「東芝サービスステーション」が複数のソフトウェアアップデートを検出した場合は、すべてのアップデートを行なうことをおすすめします。アップデートを行なうことでトラブルを未然に防ぐことができます。

補足:上記対応機種で更新プログラムを非表示にしている場合

[018438:「Qosmio AV Center」でTVが視聴できない/「TOSHIBA Blu-ray Disc(TM)Player」または「TOSHIBA VIDEO PLAYER」でメディアが再生できない]の暫定的な対処方法を参照して、更新プログラムを非表示に設定している場合は、上記アップデート完了後に更新プログラムを最新にアップデートしてください。

更新プログラムが最新の状態のときに現象が再発することなく、メディアが再生できるか確認してください。

以上