情報番号:019169 【更新日:2023.06.16】
「ウイルスバスタークラウド(TM)」以外のセキュリティソフトをインストールするとエラーが表示される<Windows 11>
対応機器・対象OSとカテゴリ
対応機種 |
|
対象OS |
Windows 11 |
カテゴリ |
ウイルス情報、セキュリティ情報、ウイルス予防/対策、セキュリティ予防/対策、アプリケーションとドライバー、アンインストール |
回答・対処方法
内容と対応
本製品(「ウイルスバスタークラウド」搭載モデルのみ)に用意されている「ウイルスバスタークラウド」は、90日間の使用期限がある体験版です。なお無料の更新サービスはご使用開始から90日間です。90日を経過するとウイルスチェック機能を含めて、すべての機能がご使用できなくなります。ウイルスチェックがまったく行われない状態となりますので、かならず期限切れ前に有料の正規サービスへ登録するか、他の有効なウイルス検索ソフトを導入してください。
なお、「ウイルスバスタークラウド」以外のセキュリティソフトを使用する場合は、「ウイルスバスタークラウド」をパソコンからアンインストールしてから、ほかのセキュリティソフトをインストールしてください。
アンインストールする方法については、[019167:「ウイルスバスタークラウド(TM)」アンインストール(削除)する方法<Windows 11>]を参照してください。
「ウイルスバスタークラウド」をアンインストールしないでほかのセキュリティソフトをインストールしたり、何らかの要因で「ウイルスバスタークラウド」が正しくアンインストールされていない状態でほかのセキュリティソフトをインストールしたりすると、インストールの過程でエラーが表示される場合があります。
ここでは、「ウイルスバスタークラウド」以外のセキュリティソフトをインストールする過程でエラーが表示される場合の対処方法について説明します。
症状
エラーメッセージは、状況によって異なります。以下は一例となります。
- uiWatchDog.exe-システムエラー
MSVCP140.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。
- uiWatchDog.exe-システムエラー
VCRUNTIME140.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。
- uiSeAgnt.exe-システムエラー
mfc140u.dllが見つからないため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。
原因
他のセキュリティソフトをインストールする過程で「ウイルスバスタークラウド」のアンインストール処理が行われた場合に、アンインストールの途中でパソコンを再起動してしまうなどの理由で、「ウイルスバスタークラウド」が完全に削除されない状態となり、エラーが発生している可能性があります。
対処方法
エラーメッセージは[OK]をクリックして閉じ、以下操作で「ウイルスバスタークラウド」を完全に削除してください。
※本手順は、Windows 11 2022 Update(Windows 11 バージョン 22H2)を元に作成しています。バージョンが異なると若干手順や画面が異なる場合があります。ご了承ください。お使いのパソコンのWindows 11バージョンを確認するには、[018852:Windowsのバージョンとビルド番号を確認する方法<Windows 11>]を参照してください。
- タスクバーの検索ボックスをクリックします。
(図1)
- 検索ボックスに トレンドマイクロ と入力します。
(図2)
- 検索結果から[トレンドマイクロサポートツール]をクリックします。
※検索結果に[トレンドマイクロサポートツール]が表示されない場合は、<補足>を参照してください。
(図3)
- 「ユーザーアカウント制御 このアプリがデバイスに変更を加えることを許可しますか? Trend Micro Diagnostic Toolkit」画面が表示されます。[はい]をクリックします。
- 「トレンドマイクロサポートツール」画面が表示されます。「(C)アンインストール」タブをクリックします。
(図4)
- 「(C)アンインストール」タブ画面が表示されます。“ソフトウェアのアンインストール”の[1.ソフトウェアのアンインストール(U)]をクリックします。
(図5)
- 「コンピューターからセキュリティソフトを削除してもよろしいですか?アンインストールする場合は[はい]をクリックしてください。」画面が表示されます。[はい(Y)]をクリックします。
(図6)
- アンインストールが開始されます。アンインストールが完了するまで、しばらくお待ちください。
(図7)
- 「アンインストールを完了するには、コンピューターを再起動してください。今すぐ再起動しますか?」画面が表示されます。[はい(Y)]をクリックします。
(図8)
- パソコンが自動的に再起動します。
操作は以上です。
エラーメッセージが表示されなくなり、他のセキュリティソフトをインストールできるか確認してください。
補足
[トレンドマイクロサポートツール]が検索されない場合は、ツールをダウンロードして「ウイルスバスタークラウド」をアンインストールしてください。
※以下リンクページは、トレンドマイクロ株式会社が提供しているページとなります。掲載内容は予告なしに変更される場合がございますので、あらかじめご了承ください。
上記ツールにて「ウイルスバスタークラウド」をアンインストール後、エラーメッセージが表示されなくなり、他のセキュリティソフトをインストールできるか確認してください。
※「ウイルスバスタークラウド」のお問い合わせ窓口は、トレンドマイクロ株式会社 ウイルスバスター サービスセンターになります。
関連情報
以上